kubernetes/kops

Documented errors, page 20 of 33. Back to kubernetes/kops

Code / MessageTypeSeverityTags
error listing TargetPools
exception error
error mounting configdrive
exception error openstack, config-drive, mount, metadata
error parsing location
validation error vfs, url-parsing, validation
failed to drain node
exception error kubernetes, drain, rolling-update, pdb
field Value not found in %T
exception error reflection, struct-field, go
found multiple DNS Zones matching
exception error dns, ambiguity, zone-lookup, route53
found multiple elastic IPs attached to NatGateway
exception error aws, ec2, nat-gateway, elastic-ip
found multiple gcp regions for cluster
exception error gcp, clusterapi, region
reading file
console error cli, filesystem, vfs, delete, kops
unknown lifecycle , available lifecycle
exception error cli, lifecycle, flag-validation
volumeIops to volumeSize ratio must be lower than 50. For
validation error
cannot interpret value as v1.Duration
validation error duration, value-parsing, go
could not find floating ip associated to server
exception error
droplet has unexpected status
validation error digitalocean, droplet, status, lifecycle
empty attested document signature
exception error azure, imds, attestation, signature
error building GCS client
error_code error gcs, authentication, google-cloud, credentials
error deleting DhcpOptions
exception error aws, ec2, dhcp-options, delete
error disassociating existing RouteTable from subnet
exception error aws, ec2, route-table, api-error
error encoding version spec
exception info json, encoding, defensive, unreachable
error parsing channel
exception error kops, channel, yaml, schema-validation
error stopping instance
exception error digitalocean, api-error, instance-lifecycle
invalid google cloud URL (unexpected projects)
exception error
invalid instance id
exception error linode, node-identity, providerid, parse-error
linode subnet requires a name
validation error linode, subnet, validation, configuration
NewLBPoolTaskFromCloud: Failed to get lb with id
exception error openstack, octavia, loadbalancer, stale-state
NextToken set from DescribeNatGateways, but pagination not…
exception error aws, ec2, nat-gateway, pagination
spotinst: failed to find launch spec
exception error spotinst, api-error, launch-spec
tag split failed, too few components for tag
error_code error
bootstrap addon has a KubernetesVersion
validation error
CreateL3FloatingIP: create L3 floating IP failed
exception error
delete server : getting infos for volume
exception error
did not find keyset
exception error kops, keyset, missing-keypair, state-store
error deleting InternetGateway
exception error aws, ec2, internet-gateway, delete
error describing instance
exception error digitalocean, api-error, instance-lifecycle
error doing 'systemctl
console error nodeup, systemd, enable, exec
error fetching
exception error aws, s3, read, iam, not-found
error listing DNS HostedZones
error_code error aws, route53, dns, api-error
error listing KeyPairs
exception error aws, ec2, keypair, api-error
error listing managed instances for
exception error gce, instance-groups, api-error, mig
error listing servers
exception error openstack, nova, server-listing, api
error registering corev1
exception critical kubernetes, scheme, startup, dependencies
error registering kops/v1alpha2 API
exception critical kubernetes, scheme, startup, kops-api
error updating IAM for project
exception error
kops-controller returned status code
http error
must configure at least one ControlPlane InstanceGroup
exception error kops, validation, control-plane, instance-group
refusing to delete: unknown file found
exception error
unexpected type of SSH key (%T); AWS can only import RSA…
exception error ssh, aws, fingerprint, unsupported-algorithm
adding dockerconfig secret
console error
building http request
exception error http, aws, url-parsing, sigv4
converting to proto
exception error opentelemetry, protobuf, serialization
could not determine cluster for instance
exception error gcp, metadata, configuration, cluster-membership
error checking IAM for project
exception error
error creating LB pool
exception error openstack, octavia, loadbalancer-pool, api-error
error determining default DNS zone
exception error dns, route53, cluster-creation
error querying GCS object ACL for gs://
exception error
error updating port deviceid
exception error
locationStore= is of unexpected type %T
validation error config, vfs, unsupported-type, service-account
must specify label with cluster name to replace…
validation error instancegroup, labels, manifest
reading from stdin
console error cli, stdin, delete, kops
unable to transfer to
exception error go, asset-copy, error-wrapping, vfs
unknown / unhandled path type
validation error vfs, unsupported-scheme, configuration
cannot load kubecfg settings for
exception error
cannot specify --primary with "all"
validation error cli, flag-validation, keypair, kops
could not create startup script for instance group
exception error
delete server : terminating instance
exception error
error building auto scaler options
exception error autoscaler, spotinst, config
error building node patch
exception error kubernetes, serialization, json, node-controller
error describing NatGateways
exception error aws, ec2, nat-gateway, api-error
error doing systemd : Output
console error nodeup, systemd, service-restart, exec
error fetching CA keypair
exception error
error parsing config
exception error
error reading InstanceGroup
console error cli, instancegroup, api
error writing script to SSH target
exception error ssh, script-execution, file-write
EtcdClusters # did not specify a Name
validation error
failed to list DNS zones
exception error
Fixed IP was not a string
exception error openstack, nova, networking, type-assertion
linode subnet requires a region
validation error linode, subnet, region, validation
listing ELB TargetGroup tags
exception error aws, elbv2, iam, tags, target-group
listing ELB TargetGroups
exception error aws, elbv2, target-group, api-error
unable to find Network ID
exception error
clientset bound to cluster
exception error clientset, cluster-name, mismatch, validation
cluster Delete not implemented for vfs store
exception error go, vfs, not-implemented, crud
cluster Patch not implemented for vfs store
exception error vfs, unimplemented, patch, clientset
DNSName not set on AliasTarget
exception error aws, nlb, route53, alias
duplicate scope
console error dns, scope, lifecycle, programming-error
error parsing ServiceClusterIPRange
validation error networking, cidr, service-cluster-ip-range
error patching object
exception error kubernetes, patch, api-server
error renaming extracted temp dir
exception error filesystem, rename, assets
reading IMDS response
exception error azure, imds, network, io
unable to parse role arn
validation error
unexpected etcd label on volume
error_code error
building full cluster spec
exception error cluster-spec, validation, cloud
cannot set field (marked immutable)
exception error reflection, immutability, setstring
converting zone to region
exception error scaleway, zone, configuration, validation
error checking for required update
exception error addons, versioning, comparison
error creating FirewallRule
exception error gce, firewall, api-error, cloud
error fetching subnet for patch
exception error
error parsing AssumeRolePolicyDocument for IAMRole
exception error aws, iam, url-encoding, policy
error querying for disk
exception error gce, disk, api-error
error reading addons file
exception error addons, file-io, filesystem