apache/hadoop

Documented errors, page 35 of 39. Back to apache/hadoop

Code / MessageTypeSeverityTags
Source and dest are not under the same snapshot root.
exception error
The LDAP URI can not be null
exception error
Block could not be located. Path=
http error
Can not specify both '-n name' and '-x name' option.
exception error
erasedIndexes and outputs mismatch in length
exception error
Failed to satisfy request for
exception error
(is not a directory)
exception error
length must be >= 0
exception error
Must be exactly one fsimage file present in fs_image_dir
exception error
Request from ZK failover controller at
exception error
Shutting down writer and responder since the down streams…
exception error
Snapshot " + to + " should be newer than " + from
validation error
Startup option not set.
exception error
Unable to rewind the stream
exception error
Unsupported NamenodeCommand: cmd.getAction()
exception error
Attempt to set an erasure coding policy for a file
exception error hdfs, erasure-coding, hdfs-ec, not-a-directory
Cannot add additional XAttr to inode, would exceed limit of
exception error
Cannot create Meta Block until previous block is closed.
exception error
Cannot truncate file with striped block
exception error
failed to initialize lost+found
exception error
Failed to stop backup services
exception error
got premature end-of-file at txid
exception error
Incorrect number of arguments.
exception error
Invalid ACL: mask is required and cannot be deleted.
exception error
Invalid null argument
exception error
No image directories available!
exception error
Null user
validation error hadoop, ugi, input-validation, rpc
Parsing of Json List Response Failed in DfsClient.
exception error
State transition not allowed; from
exception error
The block pool is still running. First do a…
exception error
The path is neither snapshottable nor under a snapshot root!
exception error
The XAttr operation has been rejected. Support for XAttrs…
exception error
Unable to create local dir
exception error
Unknown inode type: numBlocks=
exception error
Cache size is . Should be > 0
exception error
Cannot copy to itself.
exception error
Could not start Sequence Counter
exception error
Failed to get key version name for
exception error
Filtering by replication is unsupported.
exception error
Found no satisfactory file in
exception error
fsck encountered internal errors!
exception error
Incompatible build versions: active name-node BV =
exception error
Invalid ACL: multiple entries with same scope, type and…
exception error
Namesystem has not been initialized yet.
http error
Only read cache pools out of
exception error
'" + ownerStr + "' does not specify owner or group.
validation error
Permission denied by sticky bit: user=
exception error
readahead buffers cannot have non-zero buffer offsets
validation error
remove not implemented
exception error mapreduce, reducer, iterator, api-misuse, read-only
setSafeMode
exception error
The source replica with blk id
exception error
The stream is closed
exception error
There is no enough persistent memory space for caching. The…
exception error
Uri scheme does not match the scheme
validation error
Block reopen failed. Unable to move meta file to rbw dir
exception error
buffer reference is null
validation error
Cannot recoverLease through a symlink to a…
exception error
Could not obtain block
exception error
Did not find requested id id
exception error
Doesn't support padding
validation error crypto, openssl, cipher, padding, transformation
Expiration expiry.toString() is too far in the future!
exception error
Failed to get token sequence number in SQL secret manager
exception error
Failed to parse ISO date string
exception error
Failure to initialize configuration for
validation error
Found a block string when in state
exception error
Image version is not equal to the software version
exception error
Keytab not defined in configuration
exception error
Need bytes, but only bytes available
exception error
No MD5 file found corresponding to image file
exception error
Received null response
exception error
Safe mode should be turned ON in order to create namespace…
exception error hdfs, namenode, safe-mode, checkpoint, fsimage
Shutting down writer and responder due to a checksum error…
exception error
The bucket size in the rolling window is not integer…
exception error
Unexpected error while invoking API
exception error
wrong Writable class given
exception error
"Adding erasure coding policy failed because the number of…
exception error
Can't find minimum sources required by reconstruction…
exception error
Cannot resolve the path
exception error
Cannot use SecondaryNameNode in an HA cluster. The Standby…
exception error
"Cell size " + policy.getCellSize() + " should not exceed…
exception error
changing permissions of '" + item + "': " + e.getMessage()
exception error
failed to create directory
exception error
gzip data not compressed with deflate method
exception error
IntegerRange from to is invalid
validation error
Invalid vectored read strategy
validation error
Join on writer thread
exception error
Name-node backupNode.nnRpcAddress requested shutdown.
exception error
No user specified for sftp connection. Expand URI or…
validation error
Null opt
exception error create-options, varargs, null-argument
Position behind the end of the stream
exception error
Remote filesystem for provided replica
exception error
is trying to renew a token with wrong password
exception error
RPC client doesn't support SASL
exception error
splitPos must be in the range
exception error
The operation is not allowed because the path
exception error
Unable to parse arguments
exception error
Unsupported verifier flavor:
exception error
Zone status cannot be found.
exception error
Addition of user defined erasure coding policy is disabled.
exception error
Invalid auth type: is being used, expecting SAS.
validation error