| Unrecognized planner name | validation | error | |
| cannot find | exception | error | |
| Client generated spurious response | exception | error | |
| Expected block file at | exception | error | |
| Failed to create snapshot: there are already | exception | error | |
| Invalid metadata: #files | exception | error | |
| Invalid response status code | exception | error | |
| not found. | exception | error | |
| tries to renew a token with non-matching renewer | exception | error | |
| Resource type is but srcPaths were | exception | error | |
| Server sent non-wrapped response | exception | error | |
| Unknown authentication method | exception | error | |
| Bad connect ack, targets= | exception | error | |
| Certificate for doesn't contain CN or DNS subjectAlt | exception | error | |
| Corrupted data index: negative block count | exception | error | |
| Fail to create raw erasure decoder with given codec | exception | error | |
| failed to create link | exception | error | |
| FileSystem implementation error - default port | validation | error | |
| Incorrect data format. times operation. | exception | error | hdfs, edit-log, corruption, times, legacy-format |
| Invalid path ' '. | exception | error | |
| length != (unixSymbolicPermission= ) | validation | error | |
| Message type is expected to be | exception | error | |
| No usable persistent memory is found | exception | error | |
| Query string param is not encode-able | validation | error | |
| ReadBuffer refCount cannot be negative | exception | error | |
| Unable to load custom token provider class | validation | error | |
| BlockPoolSliceStorage.recoverTransitionRead: attempt to… | exception | error | hdfs, datanode, storage, configuration, duplicate-path |
| Can't obtain server Kerberos config key from protocol= | exception | error | |
| Exception while writing data to persistent storage dir | exception | error | |
| Failed to increment token sequence number in SQL secret… | exception | error | |
| Illegal file pattern: An escaped character does not present… | exception | error | |
| Invalid virtual cores specified for application master… | exception | error | |
| Keytab does not exist | exception | error | |
| MSI Responded with invalid expires_on | exception | error | |
| Recorded block size is | exception | error | |
| Resources in JARs can't be zipped; resource | exception | error | |
| Another DiskBalancer files already exist at the target… | exception | error | |
| Error validating LDAP user: a null or blank password has… | exception | error | |
| Failed to specify server's Kerberos principal name | exception | error | |
| hashType must be known | validation | error | |
| hdfsConnCheckKpath(conn.usrname= ): stat( ) failed with… | console | error | |
| INode XML found with unknown | exception | error | |
| Invalid default ACL: the user, group and other entries are… | exception | error | |
| Missing argument at | exception | error | |
| Pathname from is not a valid DFS filename. | exception | error | |
| Scheme not defined in the uri | validation | error | |
| Snapshot " + from + " should be newer than " + to | validation | error | |
| Unable to rename because | exception | error | |
| Abortable.abort() is not supported | exception | error | |
| Bandwidth should not exceed maximum limit | validation | error | |
| Cannot clone: stream belongs to a different DFSClient… | exception | error | |
| Error in trace | exception | error | |
| Failed to rename to because the source can not be removed | exception | error | |
| Failed to start backup services | exception | error | |
| Interrupted waiting for construction | exception | error | |
| Invalid message type | exception | error | |
| not() is undefined for | exception | error | |
| "Number of data and parity blocks in an EC group " +… | exception | error | |
| owner is too long to be serialized! | exception | error | |
| The path does not contain scheme and authority thus cannot… | validation | error | |
| Unable to parse the specified timestamp | exception | error | |
| Can't create MD5 digests | exception | error | |
| Cannot run listCorruptFileBlocks because replication queues… | exception | error | |
| Could not find any valid local directory for | exception | error | |
| e.getMessage() + " Path: " + src | exception | error | |
| Failed to create the snapshot. The FileSystem has run out… | exception | error | |
| Flush with blockIds not supported on DFS Endpoint | exception | error | |
| gzip stream CRC failure | exception | error | |
| Invalid ACL: this entry type must not have a name | exception | error | |
| Invalid AuthFlavor value | exception | error | |
| Invalid inode path | exception | error | |
| JobConf: missing required property | exception | error | |
| mapreduce.reduce.markreset.buffer.percent | exception | error | |
| Must specify '-n name' or '-x name' option. | exception | error | |
| No state persist directory configured! Disable persistence. | exception | error | |
| processCacheReport from dead or unregistered datanode… | exception | error | |
| testLibHdfs: some threads failed: [ | console | error | |
| Too many erased, not recoverable | exception | error | |
| Unexpected argument: | exception | error | |
| xor() is undefined for | exception | error | |
| ZstdDecompressCtx is not initialized | exception | error | |
| Cannot enqueue paths as the queue is already marked as… | exception | error | |
| Corrupted block | exception | error | |
| -delete and -diff/-rdiff are mutually exclusive. The… | validation | error | |
fs.azure.blob.dir.list.consumer.max.lag maxConsumptionLag should be lesser than maxSize | validation | error | |
| Invalid getNumDataUnits() and numParityUnits | exception | error | |
| is neither a RBW nor a Finalized, r= | exception | error | |
| Unable to find the specified node. | validation | error | |
| Unable to parse relative time value of | exception | error | hdfs, cli, parsing, duration, ttl, number-format |
| Vectored read failed for path | exception | error | |
| Bad journal uri. Please check configuration for… | exception | error | |
| Both owner and group are empty. | validation | error | |
| Could not find in any of the configured local directories | exception | error | |
| Fail to extract data fields properly from | exception | error | |
| Failed to initialize AggregateMetricsManager | exception | error | |
| hdfsConnCheckKpath(conn.usrname= ): mtime on ' ' has… | console | error | |
| "INode does not exist for " + name | exception | error | |
| Invalid input or indices | validation | error | |
| Mount table has already been configured with a link… | validation | error | |
| "Path " + name + " is not the root of an encryption zone." | exception | error | |