apache/hadoop

Documented errors, page 4 of 39. Back to apache/hadoop

Code / MessageTypeSeverityTags
Parent directory doesn't exist: " + parent
exception error hadoop, typedbytes, serialization, unknown-type, raw-io
Configured handlers dfs.federation.router.handler.count=
validation critical hadoop, rbf, router, fairness, configuration, startup
"File/Directory " + iip.getPath() + " does not exist."
exception error hdfs, namenode, settimes, file-not-found, concurrent-delete
Observer Node received request without stateId. This mostly…
exception warning hdfs, ha, observer, client-configuration, proxy-provider, read-your-writes
Storage type already exists on same mount: .
exception error hadoop, hdfs, datanode, fsdataset, same-disk-tiering, storage-type, mount
Target-path can't be committed to because it exists at
exception error distcp, hadoop, atomic-commit, rename, hdfs
AuthenticationToken expired
exception warning authentication, token-expired, hadoop-auth, auth-cookie, session-validity
Could not start
exception critical zookeeper, delegation-token, lifecycle, startup
Couldn't create proxy provider
exception error hdfs, high-availability, namenode, configuration, ha
destination parent is not a directory
exception warning s3a, rename, parent-not-directory, path-conflict
EIO
fuseConnectAsThreadUid: failed to open a libhdfs connection! error
console error c, fuse-dfs, libhdfs, kerberos, connection, eio, truncate
No configuration found for the cipher suite
exception error hdfs, encryption, cipher-suite, configuration, kms
Password not found
exception error azure-data-lake, adl, oauth2, credentials, credential-provider, configuration
System failure
exception error hadoop, obs, posix, bulk-delete, internal-error
Failed to obtain user group information
exception error kerberos, spnego, webhdfs, authentication, hdfs, security
Path cannot be empty.
exception error cli, generic-options-parser, libjars, wildcard, validation
PutImage failed. " + StringUtils.stringifyException(t)
http error hdfs, namenode, checkpoint, fsimage, upload
Unable to obtain access token from credential
exception error oauth2, webhdfs, response-parsing, client-credentials
Can't get path for handle path
exception error hadoop, hdfs, nfs, readdir, stale-handle, concurrency
Cannot close proxy - is not Closeable or does not provide…
exception error rpc, lifecycle, mockito, unit-test, cleanup
Content-Length is missing
exception error hdfs, webhdfs, http, proxy, headers
does not support listCorruptFileBlocks
exception error hadoop, filesystem, hdfs, unsupportedoperationexception, corrupt-blocks, block-scanner, capability
Exception while get content summary
exception error hadoop, typedbytes, serialization, unknown-type, writable
Failed to set permissions of path: " + p + " to " +…
exception error permissions, chmod, posix, not-owner, fileutil
is expected to be an instance of…
exception error mapreduce, job-history-server, api-misuse, type-check
. Name node is in safe mode. NamenodeHostName
exception warning hadoop, hdfs, namenode, safe-mode, transient, retry
size of shared memory segment was
exception error hdfs, short-circuit-read, shared-memory, dev-shm, datanode-config, containers
is not a valid DELETE operation.
validation error webhdfs, http-delete, query-param, hdfs, rest-api
Unsupported call for block-compressed SequenceFiles - use…
exception error sequencefile, block-compression, deprecated-api, hadoop
Cannot delete root path
exception error obs, huaweicloud, delete, root-guard, path-io-exception
Class not found
exception error hadoop-streaming, classpath, classloading, record-reader, configuration
' ' copy from non '/.reserved/raw' to '/.reserved/raw'…
exception error hadoop, hdfs, encryption-zone, reserved-raw, xattr, copy, shell
Failed to instantiate custom class " + name + " " + e
exception error hadoop-aws, configuration, reflection, classloader, custom-stream
Failed to load , please check configuration…
exception critical hadoop-kms, configuration, class-not-found, audit, startup-failure
File system does not support symlinks
exception error symlink, unsupported-feature, object-store, filecontext, hadoop-fs
Filesystem closed
exception error obs, huaweicloud, stream-lifecycle, io, resource-management
S3Guard is no longer needed/supported, yet
exception error hadoop-aws, s3guard, dynamodb, hadoop-3-4-upgrade, configuration
String table bits >
exception critical hdfs, fsimage, serial-number, version-mismatch, downgrade, illegal-argument
The NameSpace quota (directories and files) of directory…
exception error hdfs, quota, namenode, namespace, dfsadmin
Unrecognized application state
exception error hadoop, mapreduce, yarn, application-state, enum-conversion, version-mismatch
Unsupported block buffer
validation error configuration, initialization, invalid-argument, hadoop-obs
Unsupported Operation
validation error java, hadoop, httpfs, jax-rs, provider-registration
Usernames not matched: name=
exception error hdfs, webhdfs, datanode, delegation-token, kerberos, username-mismatch
Expected strtype
exception error hadoop, mapreduce, join, parser, token
File does not exist.
http error webhdfs, hdfs, file-not-found, liststatus, rest-api, http-404
Missing storageIDs: It is likely that the HDFS client, who…
exception error hdfs, storageid, client-version, pipeline, rpc, backward-compatibility
The trash feature(fs.obs.trash.enable) is enabled, but the…
exception error configuration, initialization, trash, hadoop-obs
Cannot fetch records for
exception error hdfs, router-based-federation, state-store, file-io, corruption
Error parsing argument. Argument must be a valid URI
exception error uri, job-jar, distributed-cache, job-submission, mapreduce
" " must be set for user-bound SAS auth type.
exception error azure, abfs, sas-token, configuration, authentication
The is not allowed to use = config, cause it match with…
exception error mapreduce, security, access-control, blacklist, configuration
Unrecognized section
exception critical hadoop, hdfs, namenode, fsimage, protobuf, version-mismatch
Block move timed out
exception warning hdfs, balancer, dispatcher, timeout, block-move
Cannot find namenode resolver.
exception critical hdfs, router-based-federation, startup, configuration, resolver, reflection
Cannot seek to negative offset
exception error hdfs, erasure-coding, input-stream, seek, argument-validation
expanding " + entry.getName() + " would create file outside…
exception error zip-slip, path-traversal, security, archive-extraction, unzip
Expected replica state: RBW obtained
exception error hdfs, datanode, block-recovery, replica-state, invariant
Failed to create Store Operations from configuration option…
exception error hadoop, manifest-committer, reflection, configuration, classpath
HA is not enabled for this namenode.
exception error hadoop, hdfs, high-availability, zkfc, configuration
Same delegation token being added twice; invalid entry in…
exception critical hdfs, delegation-token, fsimage, edit-log, corruption, startup
This job has exceeded the maximum size of a single…
exception error resource-limits, distributed-cache, quota, large-file, mapreduce
Cannot create dump directory
exception critical hadoop, hdfs, nfs, nfs3-gateway, filesystem, permissions, startup
Cannot Rename within internal dirs of mount table: dest=
exception error viewfs, mount-table, rename, access-control, hadoop-common
Error creating connection
exception error graphite, metrics2, connection-refused, network, configuration
Executor Service closed before writes could be completed.
exception critical azure-blob, abfs, stream-lifecycle, executor-service, data-loss, close-ordering, hadoop
EXIT_COMMAND_ARGUMENT_ERROR(40)
Failed to parse
exception error cli, argument-parsing, service-launcher, hadoop-common, exit-code-40
Expected nodetype
exception error hadoop, mapreduce, join, parser, expression, dsl
Interrupted while listing using DFS, prefix=
exception warning interruption, listing, concurrency, hadoop-obs
Not supported
exception error hadoop-tos, volcengine-tos, delegation-token, unsupported-operation, object-upload
: Stream is closed!
exception error stream-lifecycle, io, state-violation, hadoop-obs
Corrupted data: negative string length
exception error tfile, data-corruption, hadoop-common, stream-deserialization
Trying to commit inconsistent block: id =
exception critical hdfs, namenode, block-management, data-integrity, lease-recovery
Cannot find matching key in block.
exception error tfile, hadoop-common, invariant, seek, data-corruption
Did not get any valid JournaledEdits responses: " + msg
exception warning hdfs, qjm, journal-node, standby, edit-tailing, cache-miss, rpc
n = <= 0
validation error hdfs, util, byte-buffer, argument-validation, power-of-two
No user for ACLs determinable from current user or registry…
exception error registry, acl, digest-auth, configuration, hadoop-registry
Not submitting job. Job directory
exception error staging-directory, job-submission, duplicate-submission, yarn, mapreduce
Storage type is not available. Available storage types are
validation error hdfs, dfsadmin, storage-type, quota, cli, argument-parsing
Unable to map logical nameservice URI
exception error hdfs, high-availability, delegation-token, configuration, multi-cluster, token-renewal
Undefined property: signature.secret.file
exception critical httpfs, hadoop-auth, authentication, configuration, startup-failure, signature-secret
Block InputStream has no FileChannel.
exception error hdfs, datanode, pmem, centralized-cache, filechannel, defensive-check
Checksum mismatch between
exception error distcp, hadoop, checksum, verification, data-integrity
Failed to map the block
exception error hdfs, datanode, pmem, centralized-cache, native-io, mmap
Federated metrics is not initialized
exception error hdfs, router-based-federation, jmx, metrics, startup-race
Unexpected version of the file system log file: logVersion…
exception critical hdfs, edit-log, layout-version, downgrade, upgrade
Call interrupted
exception error hadoop, ipc, rpc, interruption, concurrency, shutdown
CumulativeCpuUsageEmulatorPlugin got interrupted. Exiting.
exception error hadoop, gridmix, cpu-emulation, interrupt, concurrency
Error replaying edit log at offset
exception critical hdfs, namenode, edit-log, corruption, recovery-mode, txid, startup
Multi-part uploader not supported for Client side…
exception error s3a, client-side-encryption, multipart-upload, unsupported-operation
Only read entries out of
exception error hdfs, oiv, fsimage, reversexml, snapshot, count-mismatch
Tokens cannot be fetched from path
exception error hdfs, router-based-federation, delegation-token, zookeeper, distributed-cache
Cannot determine UGI from request or conf
exception error hdfs, web-ui, jsp, ugi, static-user, config
Could not load failover proxy provider class
exception error hdfs, high-availability, class-not-found, configuration, classpath
Could not rename temporary file
exception error filesystem, rename, windows, native-io, close
Error gathering splits from child RReader
exception error hadoop, mapreduce, join, inputformat, null-return
Invalid parameter range
validation error webhdfs, query-param, range-validation, integer, hdfs
- account name is not fully qualified.
validation error azure-blob, abfs, metrics, configuration, uri-validation, hadoop
doesn't support modifyAclEntries
exception error hadoop, filesystem, hdfs, acl, permissions, unsupportedoperationexception
Invalid class specified for
exception error hdfs, namenode, edit-log, journal-manager, configuration, classpath
Resource name must be relative
exception error hadoop, mapreduce, distributed-cache, symlink, uri, fragment