ErrLookup › Dokploy/dokploy
Dokploy/dokploy
Open Source Alternative to Vercel, Netlify and Heroku. · TypeScript · 883 source files
Analyzed at 546686ea35 on 2026-08-27. 44 documented errors.
| Code / Message | Type | Severity | Tags |
|---|---|---|---|
| ${sanitizeRegistryError(execError, response?.password)} | exception | error | dokploy, registry, docker-login, credentials, update |
BAD_REQUEST Error input: Inserting redis database | exception | error | dokploy, redis, drizzle, database-insert, trpc |
| Rollback context not found | exception | error | dokploy, rollback, missing-context, data-migration |
UNAUTHORIZED You are not allowed to access this destination | exception | error | dokploy, trpc, multi-tenant, authorization, destination, s3-backup |
PRECONDITION_FAILED Set the authentication domain for this server before deploying the proxy. | exception | error | forward-auth, sso, preconditions, server-setup |
| File is too large to save from the editor (max 512KB) | exception | warning | docker, file-size, editor, limit |
NOT_FOUND Redis not found | exception | error | dokploy, redis, not-found, drizzle, trpc |
| The base domain must start with "*." | validation | error | dns, wildcard-domain, preview-deployment, validation |
INTERNAL_SERVER_ERROR Failed to create organization | exception | error | trpc, database, postgres, drizzle, trigger |
| Error : . Please verify that the application " " is running… | exception | error | dokploy, monitoring, http, fetch, docker |
| Deployment not found | exception | error | dokploy, rollback, deployment, not-found |
FORBIDDEN This vault provider is not enabled for the given project/environment | error_code | error | dokploy, trpc, vault, forbidden, projects, environments |
| No Application Selected: Make Sure to select an… | exception | warning | dokploy, trpc, monitoring, input-validation |
| error instanceof Error ? error.message : "Error restoring… | exception | critical | backup, restore, docker-compose, mongo |
CONFLICT A vault provider named | exception | warning | vault, conflict, unique-constraint, drizzle, trpc |
| Failed to refresh token | exception | error | gitlab, oauth, refresh-token, http |
| No monitoring data available for | exception | warning | dokploy, monitoring, empty-response, docker |
| Failed to create rollback | exception | error | dokploy, rollback, drizzle, database-insert, transaction |
| INNGEST_BASE_URL is required to list deployment jobs | exception | error | docker, network, trpc, ipam |
| Error deploying Application | http | error | webhook, deploy, queue, bullmq, internal-error |
| Azure Key Vault: authentication failed | exception | error | azure, key-vault, oauth, authentication |
| ${message} | exception | error | scheduler, cron, shell, remote-execution |
| Failed to fetch branches | exception | error | gitlab, branches, http, api |
| Rollback not found | exception | error | dokploy, rollback, not-found |
| Invalid Let's Encrypt configuration structure. | exception | error | traefik, lets-encrypt, acme, config |
| Scaleway Secret Manager | exception | error | scaleway, secret-manager, vault, auth, http-error |
| error instanceof Error ? error.message : "Error restoring… | exception | critical | backup, restore, mariadb, mysql |
| Unauthorized | http | warning | auth, unauthorized, session, trpc, nextjs |
| Database file not found after extraction | exception | critical | backup, restore, postgres, validation |
| error instanceof Error ? error.message : "Error restoring… | exception | critical | backup, restore, mysql |
| Failed to fetch models | exception | error | database, drizzle, trpc, not-found |
| AWS Secrets Manager: secret | exception | error | aws, secrets-manager, binary, vault |
| Invalid AWS Secrets Manager reference | exception | warning | aws, secrets-manager, arn, vault |
| Error deploying Compose | http | error | webhook, compose, deploy, queue, internal-error |
| File not found | exception | warning | traefik, middleware, file-not-found, config |
| AWS Secrets Manager: secret | exception | error | aws, secrets-manager, json, vault |
| Gitlab provider not found | exception | warning | gitlab, validation, precondition |
| AWS Secrets Manager: field | exception | error | aws, secrets-manager, json-field, vault |
| Dokploy Postgres container not found | exception | critical | docker, postgres, restore, container-not-found |
| Automatic deployments are disabled for this application | http | warning | webhook, deploy, auto-deploy, disabled |
| No response received from the model | exception | error | database, drizzle, notification, transaction |
| Github Installation not found | http | error | github, webhook, installation, bad-request |
| Github Webhook Secret not set | http | error | github, webhook, secret, configuration |
| Automatic deployments are disabled for this compose | http | warning | webhook, compose, auto-deploy, disabled |